
LinkMotion and Dolphin Cad: 
 
After you install LinkMotion software and make sure all the settings are correct, launch Dolphin 
Cad’s Part Master CAD software. 
 
Important notes: 
 
Zero or thinnest line width and No fill are the most important things to remember when you are  
designing a file for Vector or line output. Line type of output is required by rotary tool machines  
like engraving, routing, and CNC. Do not fill shapes with bitmaps for any line or vector output.  
Raster or bitmap fills are used by laser machines. It is important to remove fill when you import 
scanned files. 
 
Solustan’s LinkMotion driver tests the primary function of accepting hairlines (vector lines) 
generated by popular application software packages for job design. It is important for the user to 
learn the job design software and to make sure that the jobs are properly prepared for successful 
execution of a job. 
 
Do not check Design Using Plate Size feature in LinkMotion Material properties. 
 
Solustan's liability is limited to the purchase price of the LinkMotion driver software. 
 
It is necessary for the user to acquire the application that will be used for the job design. There are many 
books of various levels available for all these popular applications. This document is simply a guideline 
to point the user in the right direction. We welcome feedback from our users. Share your findings with 
us and we will include them here for all users benefit. 
 
Following are helpful details for a user of Dolphin CAD design software: 
 
 
(1)  Initial configuration in PartMaster CAD 
 
Launch Dolphin Cad’s PartMaster Cad software. 
 



 
 
Go to the View menu and select Properties. 
 

 
 
 
Under Page, Setup makes your selection of units for millimeter or inches.  
For Paper Size select the arrow to the right and select Custom Size – User Defined. 
In the box for Width and Height enter the values of Your Table size in inches or mm. This is very 
important for you to get the output in the correct location. 
Select Landscape or Portrait depending on your table size. 
In Border Left/Right and Top/Bottom plug in the 0,0 number so you get the full-size page as the table 
size. 
Scale 1 to: 1 ratio is fine. Now click on the OK button.  
You should see the Page size to be the same as your table size. Now you can design your job within 
this area. It will output in the same location as where you design your job on the screen. 
Go to the Grid settings and make a selection for viewing grids that will help you with your design work. 
 



 
Go to the View menu and select Line thickness. 
 

 

 
 
 
Make sure to have New Line Width to be 0. This also very important for the proper output. 
 

 
 
 
It is important to understand that any layer can be sent as output and any layer can be prohibited from 
going out to the machine. It is a good idea to set up several layers ahead of time. Always create 
different Layers with different colors. Select Layer Gallery button from the top toolbar. Click on the 
New button for creating a new layer. Setup all the selection for line thickness(0), line 
type(Continuous), color(different for each layer), printable or nonprintable for each layer. Layers 
can be edited later on. 
 
Now you can Start designing your job. The toolbar has different shape tools available for design work.  
Please follow the instructions from the help file or the manual for more details. 
 
It is important to understand that only contour or only tool paths can be sent to the machine. It is 
necessary to create Contours of the design on a different layer with a different color for proper output 



with LinkMotion. Remember to select Contour only in the Print dialog box for proper output. Please 
understand the instructions from the following page on How to create contours and then output your 
design. 
 
Generating a Toolpaths after you create a contour may be necessary when you have some complicated 
design along with the imported shapes. Toolpaths also should be created on a different layer with a 
different color. Remember to select the Toolpaths only in the Print dialog box when sending the job to 
the machine. Please understand the instructions from the following page on How to create tool paths 
and then output your design. 
 
 
(2)  How to save a Default file? 
 
After you make all your selections remember to save your _default.dra file in Templates folder. This 
will help your production and it will open the blank file with all these options saved. Go to the File 
menu and select Save as > Templates and select _default.dra. file and Click on the Save button. It 
will ask you if you are replacing the old _default.dra file. Click on the Yes button. Now the default file 
is saved with your selections. 
 
 
(3)  How to combine shapes? 
 
We are explaining this procedure for combining simple three rectangles. A similar process can be used 
for the other shapes. Make sure to use proper tools and sub-tools for arc, lines and other shapes. 
 
Draw simple three rectangles that overlaps as shown in the picture. 

 
 

 



 
 
Select ‘Intersect’ tool. Bring the cursor on the page and click with the right mouse button. You will 
see all of the sub-options available here. Check ‘Auto 1-hit’. Now select ‘Split Items’ sub-tool. Click 
on the outside of each intersection of two rectangles. There are four intersections in this drawings. 
 
 

 
 
 
After you are done with the ‘Split Items’ tool select ‘Delete’ tool. Click one by one on each of the 
intersecting lines that you need to delete.  
 
 

 



 
 
Eight lines need to be removed to create the shape as shown in the following drawing. 
 
 

 
 
 
Please follow the instructions from the help file or the manual for more details. There are other sub-tools 
for Intersect tool like Clip Items, Clip First and more. Please understand the use of each one from the 
help section and then use them for your design work. 
 
(4)  How to create contours for your design? 
 
This is only a simple example. Draw a rectangle with rectangle tool.  
 

 



Click on the red NC button and another toolbox will be displayed on the right side of the screen with 
more tools.  
 

             
 
Now select the second tool from the top for NC Contour. Bring the cursor to an on any corner of the 
rectangle or where you want the machining to begin (starting position) and click on it. You should see 
the Contour/Profiling dialog box. Here select Line thickness 0.00in or mm, Continuous Line style, 
and another new Layer with a different color. Please understand all other settings and then select 
what is appropriate. Click on the OK button. Now, go back to the corner of the rectangle selected to be 
the starting position for the job. Click to the right or left of the starting point to generate contours as well 
as cutting directions. Click on the line and you will see the contour line generated in the color you 
selected. 
 
When your design or text has multiple shapes you can generate contours easily with the following 
steps. Go to the Edit menu and first select Select All. Now again from the edit menu select Create NC 
Contours. Contour/Profiling dialog box settings remain the same as individual shape contouring as 
explained earlier. 
 
Sorting tool is also available on the NC toolbar. First, apply Select All from the Edit menu. Now 
select the Sort tool. You will see a dialog box Sort Toolpaths. Here first make a selection for Sort 
toolpaths or Sort Contours. Then make a selection for Sorting Order. Sorting order is dependent on 
how you want your machining to be done. 
 
Next, select Print from the File menu, check the Contour only box and click on the OK button and 
the job will be sent to the machine. 
 
(5)  How to create a toolpath for your design? 
 
Toolpath can be generated only after you create contours of the shapes.  
 
Following is necessary only if NC button toolbar was not open. 
Click on the red NC button and another toolbox will be displayed on the right with more tools.  
 

             
 
Select the tool for Machine around a contour(Seventh tool from the top). Click on the line of your 
design shape. Now you should see a dialog box for Profile machining Properties. Make proper 
selections here. 

1. Direction of your Toolpath- Forward or Reverse (Clockwise or Anti-Clockwise) 
2. Tool Offset – To the left(outside), right(inside) or none in relation to the contour. 
3. Apply machining to all contours by a group or by layer. This is dependent on how you want 

your output. 
4. Drawing Data – Always on a new layer and different color then contour layer and color. 



5. Toolpath name is assigned automatically. 
6. Cutting Data- Tool diameter is the only setting necessary here. All other settings are done in 

LinkMotion. Enter proper tool diameter number and then click on the OK button.  
7. You should see the toolpath generated by your design. 
8. Now you can click on the Print from the File menu, check the Toolpath only box and click on 

the OK button and it should output your file on the machine. 
 
 
(6)  How to create and send Text for machining? 
 
Click on the Blue text button ‘Aa’ (Text style gallery). A text style box should open. 
 

 
 
Here select the New button. Write New item name.  
Perhaps your text style name and click on the OK button. 
You can click on the actual Font Name, Size or the Attributes value for it to open a Text Style box. 
Select the button for Use any installed Windows font for using any True Type fonts. 
Select the button for Use “Stroke fonts” only if you wish to use stroke fonts. 
Check Outline box under the Effects and Size.  
This is very important for getting a proper output. 
In Text height plug in the number for proper output size. 
The text style shown with an asterisk is the current TextStyle for text objects. Click on the small 
box at the left to make another TextStyle current. 
Click on OK button twice. 
 
 

             



 
Now click on the Black text button ‘Aa’ (Draw text) and another toolbox will be displayed on the 
right with more text tools. 
Select Precision text tool(second) and go to the position on the page where you want to start entering 
the text.  
 

 
 
Click and you should see a Precision text dialog box.  
Enter your text here. Select proper Fonts, font size, an option for output. Click on the OK button. 
Now you should see the text on your page. 
Follow the direction for Contouring multiple shapes and then send the contours to the machine with 
by using the Print command. 
If you use Bridge command for joining all text it can create contour as a single shape. 
It is very important to remember to select Print outline text check box here in the Print box before 
you click on the OK button to send the job to the machine. 
 
Text at an angle, text on a curve and different text alignments are all possible features of this software.  
Bridge, Lead-In, and Lead-Out are also available features. 
 
(7)  How to connect multiple shapes with a Bridge tool? 
 
Draw several shapes or write some text(it is also multiple shapes).  
 

 
 
Select the Bridge tool.  
 



 
 
A bridge properties dialog box will open. Enter the width of the bridge you want and if you wish to 
have a bridge at an angle to join some shapes you need to enter the value of that angle here. Click on the 
OK button.  
 

 
 
You should see more options for bridging on the right. Unconstrained, X Parallel, Y Parallel and at 
an Angle.  Select appropriate one for your design. Simply click on the line of the first shape where 
you want the connection to take place and then click on the line of the second shape where you want 
the connection. You should see the bridge connecting both the shapes. Connect all the shapes with the 
same procedure.  
 

 
 
Now it will become one big connected shape. Next, create Contours using the single shape procedure 
explained earlier. The job is ready to go to the machine using Print command. Select Contours Only 
for output on the machine. 
 
 
 



(8)  How to create a contour fill? 
 
Draw a rectangle with rectangle tool. Now draw a circle with the circle tool inside the rectangle. 
Select arrow tool and drag around the shapes so they get selected. It should show shapes with dotted 
lines. 
Go to the Edit menu and select Create NC Contours. 
Select Yes for the normal mode of contour creation in the message box you get. 
Now you should see the box for Contour/Profile. 
Here make sure you have 0 for Line thickness. Make other selections as necessary and click on OK 
button. 
Click on red NC button. You will see more buttons for NC Contours. 
Select the button for Area clear in the irregular shaped pocket. 
Go down on the line of the rectangle and click on it. A message box will show up asking you “Do you 
want to add any islands?” Click on Yes button. 
Now click on the line of the circle. A message box will show up asking you “Do you want to add any 
islands?” Click on No button. 
You will now see the menu for Area clearance.  
Different styles of contour fills are available here.  
Make sure to make a proper selection here and click on the OK button.  
You should see the contour lines as you selected. 
Now you can go to File menu and select Print.  
It is very important to remember to select No wide lines check box here in the Print box before 
you click on OK button to send the job to the machine. 
 
Option on the View menu – Directions - that will cause the CAD system to show the directions of 
all Contours and tool paths. (Lines, arcs, circles, and splines do not show direction arrows.) 
 
Using the Enquire tool (Click the “?” tool, or press “?” key), click on any Contour or Toolpath 
object, press the “Reverse” button to reverse the direction of the object. This cannot be Undone 
(Ctrl+Z) or Redone(Ctrl+Y), but can easily be repeated to re-reverse the geometry. 
 
 
(9)  How to create a Hatch fill? 
 
Draw a rectangle with rectangle tool. Select Draw Hatch button.  
Now click on the line of the rectangle.  
A message box will show up asking you “Do you wish to add another “Island” to the boundary ?”  
Click on Yes or No button depending on how you want your hatch fill.  
If you select no then it should show you the hatch fill right away.  
If you selected yes you need to go back and click on the shape one more time and select no for adding 
another Island. You can create similar Hatching for any shapes you draw. 
 
Please follow software manufacturer’s instructions for using all other fancy features. 
 
 
 



(10)  How to Import DXF file and send proper output? 
 
DXF files are imported by selecting the Import from the File menu. Then navigate to where your DXF 
file is. Highlight this file and it will take a few seconds for you to view this in the preview mode. 
 
Click on the Advance button. There are several advanced options available before you import the DXF 
file. Please understand and try different settings that work properly for your requirement. Generally, 
DXF files have arcs and lines for a shape.  
 
If you want to import the file keeping all your default options then check mark Apply template to 
import drawing in Template section. Click on the Browse button and navigate to your _default.dra 
file.Now, under Layers & Colors deselect the Create only one layer for all DXF. 
Under More Options make sure Use DXF file Limits/Extents to set paper size is unchecked. Click on 
the OK button. Click on the Open button. Now it should import the file. 
 
Go to the Edit menu. And select Delete Duplicates. Now you are ready to work with this file. You can 
apply the bridge tool where it is necessary and then create the contours. Remember to click on the 
position where you wish to begin the output of this shape. Also, we advise you to select a different color 
for this contour. After creating a contour you need to generate a toolpath and simply send toolpath 
for the output. Follow the instruction from above for How to create a toolpath for your design from 
an earlier section. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



DolphinCad Features for LinkMotion: 
 

1. Easy to setup Custom Page Size with a selection of inches or mm as well as grid selection for 
the design work. 

 
2. Easy to set up ‘0’(Zero) line width. 

 
3. Easy to setup Printable and Non-Printable layers in different pen colors. 
 
4. Easy to setup Default file with all your pre-selected settings. You do not have to select all the 

settings again and again. 
 

5. Easy to create Tool offset of your design for proper size output. 
 
6. Easy to create Hatch or Contour type fill with the selection of the tool size you are using. 

 
7. Easy to handle text with any True Type fonts loaded on your computer. 
 
8. Easy to use single line font provided by DolphinCad. 

 
9. Easy to connect shapes with a simple bridge tool for Foam cutting applications. The user can 

select the angle of the bridge and the width of the bridge. 
 
10. Easy to see the direction of the output of your design with clearly marked arrows. 

 
11. Easy to change the direction of the output of your design. 
 
12. Easy to sort the shapes for the proper output of your design. Available sorting routines are; 

 
a. Starting from upper left 
b. Starting from upper right 
c. Starting from center 
d. Starting from lower left 
e. Starting from lower right 

 
13. Easy to import and remove extra lines or shapes from the DXF files. 
 
14. User-friendly Print dialog box. 
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