
LinkMotion and CorelDraw 9, 10, 11, 12, X3, X4, X5, X6, X7 and 
X8: 
 
After you install LinkMotion software and set up all settings launch CorelDraw software. 
 
Important notes: 
 
Solustan’s LinkMotion driver tests the primary function of accepting hairlines (vector lines) 
generated by popular application software packages for job design. It is important for the user to 
learn the job design software and to make sure that the jobs are properly prepared for successful 
execution of a job. Solustan's liability is limited to the purchase price of the LinkMotion driver 
software only. This document is created from the information that is shared by our customers. 
The user needs to learn, understand and use their design software properly before using the 
LinkMotion software. 
 
Zero, hairline or thinnest line width and No fill are the most important settings to remember  
when designing a file for Vector or line output. Line type of output is required by rotary tool  
machines for engraving, routing, and CNC. Do not fill shapes with bitmaps for any line or vector  
output. Fill command creates a bitmap that is used by laser machines for raster output. It is  
important to remove fill when you import scanned files. We have not done testing of Corel 9, 10,  
11 and 12 for Raster output. 
 
If you check Design Using Plate Size feature in LinkMotion Material properties it works from Top 
Left Start position. 
 
It is necessary for the user to acquire the application that will be used for the job design. There are many 
books of various levels available for many of these popular applications. This document is simply a 
guideline to point the user in the right direction. We welcome feedback from our users. Share your 
findings with us and we will include them here for the benefit of other users. 
 
Following are helpful details for a user of Corel DRAW up to X5 version. Corel X8, X7 and X6 version 
has the same settings available in the different user interface. The procedure has been explained after the 
explanation for up to X5 section. Similarly,  X8, X7, and X6 may have a different user interface and we 
may not have covered all. Please refer to Corel’s manual for the instructions: 
 
 
(1)  How to set Corel 11, 12, X3, X4, X5, X6, X7 and X8 for proper vector output? 
 
 
Following setup procedure is for Corel X7: 
 

1.  Select Customization under Tools Menu. 
2.  Double click on the Document on the left side. 
3.  Select General under Document on the left side and select RGB or CMYK in Default Color mode 

on the right side. 



4.  Select Page Size under Document on the left side and declare proper page size to match your 
machine’s table size by Width and Height. 

5.  Go back and click on the Document on the left. Now check on the Save options as defaults for 
new documents on the right side. Here make sure that General options, Page options, Default 
object properties, and Save options are checked. 

6.  Click on the OK button to save all the settings and make them effective. 
7.  Go to Windows menu and select Dockers and select Object Styles. Object Styles selection will 

open on the right of the page. 
8.  Double click on the Default Object Properties. Now you will see many selections available 

underneath. 
9.  Select Artistic Media. All settings for Artistic Media will be shown below. 
10. Select Hairline outline by scrolling on the arrow to the right under Outline. Next select 

default outline color and finally select line style which should be continues line. 
11. Select No Fill with a cross under Fill section below and make sure that RGB or CMYK 

color is selected here. 
12. Go back up and Select Artistic Text under Default Object Properties. 
13. Make similar selections for Hairline Outline and No fill under this selection. 
14. Similarly, select Graphic as well as Paragraph Text under Default Object properties and 

select Hairline outline and No Fill for each selection. 
15. Go to the Tools menu and click on Save Settings as Default.  
16. Once the file is Saved, all the changes are saved as new defaults. (Please refer to Corel 

X6 description below that shows the pictures of Object styles which is the same as Corel X7.) 
 
 
 
Following setup procedure is for Corel X6: 
 
1.  Launch Corel Draw and open a blank page. 
2.  Go to the Tools menu and select Object Styles. 
3.  Object Styles will open up to the right side of your Corel page. 
4.  Double click on the Default Object Properties and you will see many items like Artistic Media, 
Artistic Text, etc. 
5.  Click and select Artistic Text. More information will be displayed for Artistic Text selection as 
shown in the picture below. 
 
 



 
 
 
6.  When the arrow of your mouse is on each item it should display what it is for. Go down until you see 
the following items: 
 
Background fill type – Choose the type of fill to apply to the character background. 
Here scroll and select No fill. 
 
Next item below is Outline Width – Set an outline width for the characters. 
Here scroll and select Hairline. 
 
Now go back to the top where you selected Artistic Text. To the right of Artistic Text, there are two 
symbols. When you bring the arrow of your mouse on the first symbol you should see the following 
message (picture below shows this message): 
 
Set as new document default – Set the selected object properties as the default for the new 
document. 
 



Click on this symbol. 
 

 
 
 
7.  Similarly under Default Object Properties now select Graphic. Picture shown below will be 
displayed. 
 



 
 
 
Hereby scrolling under Outline select Hairline. Under Fill select None with a big cross.  
Go back to the top where you had selected Graphic and to the right find the following symbol: 
 
Set as new document default – Set the selected object properties as the default for the new 
document. 
 
Click on this symbol. 
 
8.  Go back to the top where Default Object Properties are displayed and select Paragraph Text as 
shown in the picture below. 
 
 



 
 
 
When the arrow of your mouse is on each item it should display what it is for. Go down until you see the 
following items: 
 
Background fill type – Choose the type of fill to apply to the character background. 
Here scroll and select No fill. 
 
Next item below is Outline Width – Set an outline width for the characters. 
Here scroll and select Hairline. 
 
Now go back to the top where you selected Paragraph Text. To the right of Paragraph Text, there are 
two symbols. When you bring the arrow of your mouse on the first symbol you should see a message: 



 
Set as new document default – Set the selected object properties as the default for the new 
document. 
 
Click on this symbol. 
 
Now you are done with the settings for proper vector job. Next time you launch Corel it should 
give you hairline and no fill for anything you draw or any text you place in your design. You 
should double check the properties of any imported files. 
 
 
Following setup procedure is for Corel 11, 12, X3, X4 and X5 : 
 
Click on the Layout menu and Select Page Setup. 
In the selection of the Paper: Select Custom by clicking on the arrow on the right. Plug in the proper 
Width and Height as the size of Your Machine. For example, your machine’s working area is 16”x12” 
then make sure you have set up Width 16.0” and Height 12.0”. Now click on the button Save Custom 
Page and you can give here Your Machine Name. The following instruction will guide you to setup 
your default page properly. 
 
If you are using rotating tool machinery (engraving, routing, CNC, or lathe) or you wish to 
process only vector work for Laser machine you may want to set the following in a default mode: 
 
1. Under Tools menu, select Customization. 
 
2. Double click on Document on the left side and you will see more items. 
 
3. All older Corel versions allow you to Click on the Styles under Document on the left side. 
In Corel X6 you can get to the Styles by going to the Tools menu and select Object Styles. Double 
click on the Default Object properties once Object style dialog box is open. Default Graphics, 
Artistic Text and Paragraph Text selections are available here and following settings are needed. 
 
4. More options are displayed on the right and Under Styles, select Default graphics; 
      -  Select No Fill by scrolling on the arrow on the right side in the Fill area 

- Click on Edit button on the right for Outline. 
- Select Hairline under Width by scrolling on the arrow and click on the OK button. 

 
5. Continue under Styles, select Default Artistic Text, 
      -  Select No Fill by scrolling on the arrow on the right side in the Fill area 

- Click on Edit button on the right for Outline. 
      -  Select Hairline under Width by scrolling on the arrow and click on the OK button. 
 
6. Continue under Styles, select Default Paragraph Text, 
      -  Select No Fill by scrolling on the arrow on the right side in the Fill area 

- Click on Edit button on the right for Outline. 
      -  Select Hairline under Width by scrolling on the arrow and click on the OK button. 



 
7.  Go back and select Document again on the left side. 
      -  Click on the Save option as Defaults for new documents 

- Make sure all buttons are checked here including Styles, Save Options, Page Options…. 
-  Click OK button and Open a New document. 

 
Now, you will not have to remember setting the page size and selecting thinnest lines and un-filling of 
graphics every time. This will save you time and streamline your production. 
 
 
(2)  How to setup and use LinkMotion RGB or CMYK file for Color support of job? 
 
Use LinkMotion version 3.3 or higher for this LinkMotion RGB file to be effective. 
We have found RGB color files to be the most reliable way to use it. CMYK is not always reliable. 
Solustan provides a file name LinkMotion RGB.cpl under a folder name LinkMotion RGB or 
LinkMotion CMYK.cpl file under LinkMotion CMYK folder. 
Copy and Paste this file in the following location: 
 
Location for Corel 11, 12, X3 or X4 using Win 7 operating system: 
C:/ > Users > Folder with your computer users name > AppData > Roaming > Corel > Graphics13  
> User Custom Data > Palettes > LinkMotion RGB.cpl. 
 
Location for Corel X5 or X6 using Win 7 operating system: 
C:/ > Users > Folder with your computer users name > My Documents > My Palettes > 
LinkMotion RGB.cpl or LinkMotion CMYK.cpl. 
 
Location for Corel 11, 12, X3, X4 or X5 using Win XP operating system: 
C:/ > Documents and Settings > Folder with your computer users name > Application Data > 
Corel > Graphics13 > User Custom Data > Palettes > LinkMotion RGB.cpl or LinkMotion 
CMYK.cpl. 
 
Launch Corel DRAW and open a blank document. 
Go to Window Tab or Menu and select Color Palettes and in submenu select Open Palettes. 
Open Palettes dialog box will open. 
 
For Corel X4 and older Version: You need to navigate to the location where you just pasted the file 
name LinkMotion RGB.cpl or LinkMotion CMYK.cpl. in the Look In the area of the dialog box as 
you see in the following picture. (Path directions are given on the previous page) 
 
Select the file name Linkmotion RGB.cpl or LinkMotion CMYK.cpl and click on the Open button 
below. 
 
 



 
 
 
For Corel X6: Scroll on the arrow where you see Custom palette (*.xml) (above the Cancel button) 
and select Legacy custom palette (*.cpl). Under Name (above) you should see a file name Linkmotion 
RGB.cpl or LinkMotion CMYK.cpl. If you do not see this file you need to navigate from the top to the 
location where you pasted the file name LinkMotion RGB.cpl or LinkMotion CMYK.cpl. Select this 
file and click on the Open button below. 
 
 

 
 



 
You will see the 10 color LinkMotion RGB  or 7 colors Linkmotion CMYK palette available next to 
your default palette. 
 
 

 
 
 
Click on the arrow at the top of this palette and select this to be Set As Default. 
Draw a shape or write text on your Corel page. Select this shape or text. 
Right mouse click on any of the color of the LinkMotion RGB or LinkMotion CMYL palette will 
display an outline of that shape in the color you selected. 
Left mouse click on any of the color of the LinkMotion RGB or LinkMotion CMYK palette will 
display fill of that shape in the color you selected. 
 
 
(3)  How will the line of text output work for Raster and Vector job using 
LinkMotion USB Laser product? 
 
The following feature is tested using Corel X3, X4, X5, X6, X7 and X8 with LinkMotion USB Laser 
product. 



 
1.    Raster Only – Single line of text that is filled with any RGB color supported by LinkMotion 

product and has no hairline or vector outline. This type of job will generate G-Code file with 
raster output with one sweep from left to right to finish the complete line of text. LinkMotion 
generates single BMP file and g-code file for raster output only.  
 
If you have more then one line of text it will generate one BMP file for each line of text. If you 
prefer to have only one BMP image for multiple lines of text user should use Convert to Curves 
function of Corel and then send this file for the output. 
 

2.    Raster and Vector Individually breaking each letter apart – Single or multiple lines of text 
that is filled with any RGB color supported by LinkMotion product and also has hairline or 
vector outline for output. This type of job will generate a g-code file with raster output 
individually for each letter of the text. In other words, it breaks up by each letter included in the 
line of text so LinkMotion generates as many numbers of BMP files as the number of letters 
included in this line of text. LinkMotion will also generate vector output for each letter. 
LinkMotion generated file will always process first all raster work and then all vector work. 

 
3.    Raster in One file and Vector Individually – Single or multiple lines of text that are filled with 

any RGB color supported by LinkMotion product and also has hairline or vector outline for 
output and Converts to curves under arrange or object menu (depends on your version of Corel) 
is applied to this text. This type of job will generate one g-code file and one BMP file with raster 
output for all text. In other words, it does not break up by each letter but LinkMotion generates 
one BMP file for all text so it will output all letters from left to right. LinkMotion will also 
generate vector output for each letter. LinkMotion generated file will always process first all 
raster work and then all vector work. 

 
 
(4)  How to design proper job for raster work that saves time?  
 

1.   Page setup in Corel draw should be 300DPI  and RGB color mode to get best quality results. 
2.   If your design has lots of text then make sure to design in proper paragraph mode and place line 

thickness to be 0.5 point size or higher for raster mode. Select your text and go to Arrange menu 
and select “Convert To Curves”. If you wish to fill the letters you can use Corel’s fill command 
but processing time should remain similar for both type of raster jobs. 

3.   If your design has text as well as graphics that are designed in Corel with simply outline with 
thickness or filled shapes then the user can select all (which should select your text as well as all 
graphics) and select  “Convert Outline to Object” from the Arrange menu. Now use select all 
again and select “Combine” from the Arrange menu. Now this job will be processed as one raster 
file. 

4.   If your job has bitmap logo artwork imported along with the text user can select all and use 
“convert to bitmap” command under Bitmaps tab. Here select 300 DPI for Resolution and 
select Black and White (1bit) or RGB Color (24-bit) depending on your design.  Keep Anti-
aliasing and Transparent background checked. 

5.   If your job has colored line with thickness like 10 points then that should be converted to object 
by going to the Object menu and selecting “Convert outline to Object”. Now, this can be 



converted to bitmap as explained in number 2 above. 
6.   Once a complete job is in bitmap format as one selectable shape it can be processed as one raster 

file that can save time. 
 
 
(5)  How to design a logo for raster work that saves time?  
 
When designing a logo in Corel, the user needs to understand how to design such that it saves time for 
raster output. When your design has shape within a shape or multiple shapes within one large shape then 
using Corel’s combine function will help in designing properly for processing the job faster as explained 
below: 
 
Example:  
In Corel, you draw one large rectangle with no outline and black color fill. Now the user will design and 
place another rectangle within that first large rectangle with no fill and no outline. Now use select all 
function and then use combine function from Arrange or Object menu (depends on your version of 
Corel). Once combine function is applied you will see your smaller objects without any color and your 
outer big rectangle has filled area after deducting that black fill from the smaller objects placed inside 
the larger rectangle. Similarly, the designer can have more than one object within the larger rectangle 
and follow the same procedure. The designer can also use multi-level of combine function to come up 
with the correct design. 
 
Warning: 
The incorrect design is when those objects are filled with white color in order to see them properly 
without using the combine function. Objects filled with white color also creates a problem for raster 
output. 
 
 
(6)  How to remove the background from imported photos in Corel for proper laser 
output in X5 and X6? (Older Corel versions can try the first method) 
 
There are two methods that we have seen working.  
 
First and most simple one is to select the picture file and make RGB White fill for that picture and you 
should see proper results. 
 
The second method – Go to the Tools Menu and select Default Color Settings under Color 
Management. Default Color Management Settings dialog box opens. Here on the top Presets: 
settings are available. Scroll on the arrow on the right side and select Simulate Color Management 
Off. Now you will see the proper result for your laser output of the picture. 
 
 
(7)  How to use Corel’s basic Print Settings? 
 
Use Print submenu under File menu to send the job to the machine. Before sending jobs, choose the  
origin properly in the Layout menu (tab) of the print dialog box. Select “As in Document” under 



Image  
Position and size. It is important to select proper position in the Corel Layout menu for the job  
output. It is important to make sure that the page size on the Corel screen is the same as the working area  
of the machine it is connected to work with. LinkMotion USB does allow you the option of setting a  
plate size (page size) smaller than your machine’s table size for engraving machinery users.  
Understand clearly how that works from LinkMotion USB document before using that feature for  
proper output location. 
 
After you are done with your design, go to the File menu and select Print. If you are sending your 
design for the output on your machine you simply click on the Print button. If you wish to send only 
part of the job you can select the object you want to print on your drawing and then click on the 
selection button in the final print screen before you click on the Print button in the final print screen. 
LinkMotion will be active and your machine should be in action. 
 
If you have purchased M and G-Code (RS274/NGC) driver you need to click on the button for Print to 
File in the Print dialog box. Give proper Name to the file and make sure to save the file in the proper 
Location and click on the Save button. Now you can work with your M and G-Code file. 
 
 
(8)  How to confirm newer DPI Resolution change made in LinkMotion for printing 
from Corel’s basic Print Settings without Re-Launching Corel Application? 
 
LinkMotion USB Laser product supports Raster jobs and user can change the DPI Resolution setting 
in the LinkMotion’s Machine Properties area and use the Apply button.  
(User does not need to re-launch Corel application). 
The user now needs to go to the Print dialog box of Corel and click on the Preferences (Newer version 
of Corel) or Properties (older version of Corel) button.  
Then click on the Advanced button. 
Here make sure that you are seeing the same DPI value as you have declared in the LinkMotion 
under Resolution for Graphic. Clicking on the actual DPI value allows you to scroll and select the new 
value in case it was not the correct value. 
Now Click on the OK button. 
Click on the OK button again. 
Now you are ready to click Print for correct Raster output of your job with changed DPI settings. 
 
 
(9)  How to setup Corel’s print commands properly to work with LinkMotion so it 
does not lock up when you open new or previously designed files after sending 
existing job file to the machine? (This Procedure may be required only for Win XP. 
It is not necessary for LinkMotion USB working with Win 7 32/64.) 
 
Go to the Windows Start button and select and open Control Panel. Now double-click on Printers 
and Faxes. Here you will see all the printer drivers you have installed. Default driver has a check mark 
on it. Initially, when you installed LinkMotion driver for your machine we guided you to select that as a 
default driver. We will change that by making any other printer driver as a default driver. Bring the 



arrow of your mouse on any other printer driver (not LinkMotion loaded driver) and click right mouse 
button and select any other driver as Default Printer. The following picture shows that LinkMotion 
was loaded for My Machine-USB so printer driver name is My Machine-USB and that is not selected as 
default driver here. 
 
 

 
 
 

After making this change you can close Printers and Faxes as well as Control Panel. 
 
Now Launch CorelDRAW. Open an existing design or start a new design. Remember to use same page 
size as you machine’s table size with no fill and hairline thickness of the shapes. Now go to the File 
menu and select Print. A print dialog box will open. In Destination section, you will see Name in 
which driver with your Machine name should be selected by scrolling on the arrow on the right. The 
following picture shows when we had installed the LinkMotion printer driver for My Machine-USB and 
that is selected. It is extremely important to have a driver for your machine name in the Name area 
for it to output to your machine. 
 
 

 
 



 
Here above the Print Preview button, you can see the Print style. In Print style, you will see 
CorelDRAW Defaults.prs. Click on the Save As button on the right of CorelDRAW Defaults and 
Save Settings As dialog box will open. Following procedure and picture shows how to setup your 
LinkMotion loaded driver (My Machine-USB) permanently so you do not need to remember to check 
every time. 
 
 

 
 
 

Double click on the General Settings at the bottom in Settings to include area. Check the box for the 
Current printer. Now click on the Save button on the right. A long message will show up asking you 
if you want to replace the old settings. Click on the Yes button. 
 
Now you are all set and opening a new file or existing file will not be a problem anymore. 
 
 
(10)  How to do Basic Design? 
 
Select page setup under the Layout menu and create your initial settings. There is also a master page 
setting available under tools menu and select object manager. The user can set up proper grid and 
guidelines on this page. It is very important to design any text or graphic shape in Corel with no fill and 
thinnest outline in order for it to engrave or cut on a machine. Only in case of a laser work user can set 
fill as well as the different thickness of the lines. 
 
How to apply the thinnest outline and no fill commands on any object? An object can be text or 
graphics. 
 
First, select the object with an arrow tool. Next, select Outline Tool icon (Looks like a pen) from 
the tools on the left of the page design and select Hairline Outline (This is the thinnest line with 
arrows on top and bottom). Also, select Fill Tool (just below the Outline Tool) icon and then select 
No Fill here. No fill selection is made with a selection of X from choices under the fill tool. 
 



Alternately, you can use the procedure described in Permanent Settings in Corel 11, 12 and 3X 
above. 
 
Draw exact Square or Circle - Drawing tool with shift key pressed allows you to draw even 
dimension shape both in X and Y direction. 
Duplicate - Select an object. Drag the object to another location where you want to place the copy and 
Click with right mouse button before you release the left mouse. This will leave the original in its 
place and place the second copy where you dragged. 
 
Reverse Image - Select an object. Drag from the left to right (Center control point) with Control key 
pressed and Click the right mouse button before releasing the shape. It should duplicate the image in 
reverse mode of mirror image. Similarly dragging from the top to bottom will create a vertical 
mirror image. 
 
 
(11)  How to use Text Tool? 
 
Artistic Text - When you select the text tool and start typing, it is always in the Artistic mode. 
 
Paragraph Text – Select the text tool and drag a rectangle. Now the text is in paragraph mode and it 
will stay within this box. Designing a plaque with text in multiple columns is easy to do in Corel. This 
should be done in a paragraph mode. Select the Text tool. And drag on the area with your mouse 
where you want to place this text. Type all the names. You can type as many as you want even if goes 
out of bound and you may not see it. You can adjust proper font, font size and upper case lower case 
after you are done entering. Select this paragraph box. Go to the Text menu and select Format Text. 
Under Character menu you can select the proper font and the size. Paragraph menu will allow you to 
select the alignment. Most of the trophy design needs a center or left alignment. Select Columns 
menu. Enter a number of columns. At the bottom, you can adjust column size as well as the space 
between the columns. Click on the OK button after you are done with your adjustments. You will see 
the result in the number of columns selected.  
 
Enter your text. Select the Shape Tool. Now all the letters in your text should show a node at the 
beginning of each letter. Now you can click on that node and move that letter in any direction. This is 
useful when you want to place them or make them larger and adjust how it looks without changing it to 
curves. It remains in text mode only. Dragging the button icon on the bottom right allows you to 
create more space between the letters. Shift key and drag will control proper space between the 
words. The icon on the left bottom side allows you to create more line space. After writing a few 
lines of text if you drag the text by pressing the Shift key it will enlarge the size by keeping the center of 
the text in focus. Corel allows you to change the text in title case, Upper case and Lower case easily 
without retyping the text. 
 
 
(12)  How to use Shape Tool? 
 
Draw a rectangle. Select a Shape Tool. Click on any control node and drag with left mouse button 
click and you will see the rounded corners of your rectangle. 



Draw an ellipse. Select the Shape Tool. Click on the control node and if you drag inside the ellipse 
shape it should create like pie shape. If you drag on the outside of the ellipse it should create an arc. 
If shapes are converted to curves it allows you to edit nodes by selecting the Shape Tool. 
 
 
(13)  How to see the direction and start position of the object or text to engrave or 
cut? (This feature was made available in Corel Draw starting version X4.) 
 
If you wish to see either the direction or the starting position of a shape or any text object you need 
to convert them to curves. Select your shape or the text and go to the Arrange menu and select Convert 
To Curves. Now select the Shape Tool from the left under the Pick Tool(Arrow tool). It will now show 
you the Arrow where the shape ends and the direction of the arrow will tell you if that shape will 
engrave or cut in a clockwise direction or anticlockwise direction. When this Shape Tool is selected you 
will also see more sub tools on the toolbar. Selecting the tool called Reverse curve direction for 
Selected Subpaths will allow you to change the direction of your output. 
 
 
(14)  How to Design in Layers? 
 
Under Tools menu select Object Manager. First, the open page will be your layer 1. Then at bottom 
left corner of this object manager, there is an icon for New Layer. Click on that icon or the plus sign to 
add another layer. There is also a master page in this object manager and the user can set up with proper 
grid and guidelines on this page. There are three different icons for control on the layers. 
 
The first icon that looks like an eye is for whatever you design on this layer if you want to see this or not 
see it for your next layer work. Selecting and deselecting this will show you the different functions. 
 
The second icon of a printer is the way you decide if you want to print things designed on the layer. 
When the icon is grayed out it does not print. 
 
The third icon looks like a pen and this allows you to select objects on this layer. If you deselect than it 
will behave as if objects are locked on this layer. 
 
   
(15)  How to organize your design objects(shapes) for the proper order of the 
output? 
 
First, create your design. Now go to the Tools menu and select Object Manager. Object manager will 
open on the right. Here you will see all different object individually listed. Select any one object (shape)  
on your design page and you will see the details of that object highlighted in the object manager on the 
right. Similarly, if you click on any one object from the object manager you will see that object selected 
on your drawing. Now if you send this design to the printer it will print in the order that you see on the 
object manager. It starts with the bottom-most listed as the first object and the second from the bottom 
and so on. Now if you wish to change this order simply click on the object you wish to change and drag 
it below the position you want it to be. As an example, if you had three objects in your design. After you 
are done designing the order of printing was object 1, 3 and 2. Now you wish to output as 1, 2 and 3. 



You should select number 2 and drag it between number 1 and 3. Now it should output in that order. 
 
 
(16)  How to Design an Engraving Plate? 
 
After you are done with the basic setup in Corel you can start designing a Plate. There are various ways 
how you can design a plate or plates in Corel. You can decide what works best for you. 
 
(1)  Draw the outline of your plate design. Make sure to draw correct dimensions of the height and the 
width. Place it on your Table where you want it to be engraved. This should be designed on one layer if 
you do not want this to be engraved and actual engraving part on the second layer. Follow the 
instructions from above for Design in Layers. After you are done with this outline plate design create 
another layer. Click on the bottom left button on the Object Manager. This will show the second layer 
in the object manager. Now press Enter key on the keyboard and it will create the second layer. 
Highlight with arrow tool Layer 2. Select the Text tool from the Toolbox. Type the text you want. You 
can then highlight each line or the words individually and change the fonts as well as the size to fit on 
your plate. Now select the Arrow tool and select both text and the outline plate. Go to the Arrange 
menu and select Align and Distribute>Align Centers Horizontally. Go to the Arrange menu and 
select Align and Distribute>Align Centers Vertically. This will bring your text to the center of the 
plate.  
 
Now highlight Layer 1 from the Object Manager. Deselect the printer icon. This process will not send 
the items drawn on the Layer 1.  It will output only the text part of the design. 
 
Text for you Plate Design:  
Text can be written in two different formats and this is seen under the text menu. Artistic Text and 
Paragraph Text is available in Corel. Artistic Text can be stretched to fit within the boundary easily. 
Paragraph text is defined by the X and Y dimension and it will automatically flow the text in the next 
line. Explore Corel’s manual for details on both types of text composition. Once you write the text in 
one format, you can change the format easily. Select the text with an arrow and select the text menu. 
Here you will see the selection for either Convert to Paragraph Text or Convert to Artistic Text. 
Depending on how you want your design to look you can use one or the other. Refer the Text section 
above for some more functions of the Text tool. 
 
After the text is in place you can select with an arrow the text block as well as an outline of the plate. Go 
to the Arrange menu. Select Align and Distribute. Here you can select Align Centers Horizontally as 
well as Align Centers Vertically for proper adjustment. Similarly, you can also select Align left, right, 
top or bottom depending on your design. You can also import Graphics or Clip Arts and place them 
within the design area. 
 
Send the job for output by selecting the Print from the File menu. Understand the options: 
If you have designed the job in one layer and you wish send everything but the outline you can send job 
by selection. First, select the objects you wish to engrave. Then in the Print dialog box check the button 
for Selection. Now click on OK to send the job. 
 
If you have designed the job in two layers and you wish to send everything but the outline you can 



simply send the layer that needs to be printed. Outline of the plate is a reference for your design and that 
layer can be selected for not printing. 
 
(2) The second method of designing a plate is to create your plate size same as your machine table size.  
Now drag the guidelines from both top and the sides to create the estimated plate size. These guidelines 
can be dragged by selecting the arrow tool and left mouse click from top to bottom from the ruler area 
will bring down the guideline. Similarly, you can bring the guideline from the left ruler. Place these lines 
on your plate dimension area. You can place them at an exact point by double click on them and enter 
the value in the dialog box that opens. This way you have your plate size area to work with. Create your 
design within this area and you can send the output without worrying about the layers. 
 
 
(17)  How to Merge text and send a Single plate at a time? 
 
Design a single plate with proper size (Same as page size) and all the graphics and text you want to 
place. Make sure to select proper font type, font style, and the size. 
 
Go to the File menu and select Print Merge>Create/Load Merge Fields. 
Select Create From Scratch. You can choose Select from an existing file if you created and saved a 
file earlier. 
Write the Field name and Click on the Add button. Here you can also create Serial Numbers by 
checking the button for Incremental field data and enter the beginning number and the last number. 
After creating all the fields Click on the Next button. 
Enter all the data for each field. 
Click on the Next button. 
Save this as a text file. 
You should see a Dialog box on the screen ‘Print Merge’. 
 
Select the First Line that you want to print from the merge text. Double click on the line and highlight 
the text. 
Now Click on the arrow tool from the Print Merge Dialog box. You will see the Name replaced by 
<Names> field. 
Similarly, select the second line and select the second field in the Print Merge dialog box and Click 
on the arrow and it will be replaced by the second field name. 
 
Go to the File menu and select Print Merge>Perform Merge or Perform Print Merge icon is also 
available on the Print Merge dialog box. This will load the text file into the fields and a Print dialog 
box will open. 
Click on the Print Preview button from the bottom left of this Print dialog box. 
You should see the plate with first data record on the screen. At the bottom, you will see a number of 
records from your data file. You can click on the arrows to the right and left to see each next record. The 
user can send each file individually by selecting Print This Sheet Now from the File menu or (Ctrl+ 
T). This is the best way to send one plate at a time. 
 
 
(18)  How to Merge text and send Multiple plates output? 



 
Design a single plate with proper size (Same as page size) and all the graphics and text you want to 
place. Make sure to select proper font type, font style, and the size. 
 
Go to the File menu and select Print Merge>Create/Load Merge Fields. 
Select Create From Scratch. You can choose Select from an existing file if you created and saved a 
file earlier. 
Write the Field name and Click on the Add button. Here you can also create Serial Numbers by 
checking the button for Incremental field data and enter the beginning number and the last number. 
After creating all the fields Click on the Next button. 
Enter all the data for each field. 
Click on the Next button. 
Save this as a text file. 
You should see a Dialog box on the screen ‘Print Merge’. 
 
Select the First Line that you want to print from the merge text. Double click on the line and highlight 
the text. 
Now Click on the arrow tool from the Print Merge Dialog box. You will see the Name replaced by 
<Names> field. 
Similarly, select the second line and select the second field in the Print Merge dialog box and Click 
on the arrow and it will be replaced by the second field name. 
 
Go to the File menu and select Print Merge>Perform Merge or Perform Print Merge icon is also 
available on the Print Merge dialog box. This will load the text file into the fields and a Print dialog 
box will open. 
Click on the Print Preview button from the bottom left of this Print dialog box. You should see the 
plate with first data record on the screen. 
Select the second tool Imposition Layout Tool from the left side toolbar.  
Make sure and check the Property Bar from the View menu. 
Go to What to Edit section and scroll down on the arrow and select Edit Margins. 
Click on the button for Equal Margins. This will place your plate in the top left corner. 
Go to What to Edit section again and scroll down on the arrow and select Edit Basic Settings. 
Click on the arrows for Pages Across/Down for both horizontal and vertical direction. 
Create a proper number of columns and rows you wish to output. 
If you now click on the Pick Tool from the left side toolbar you will see all of your plates with different 
data records. 
Close the Print Preview dialog box. You should be back to Print dialog box. 
Click on the Print button and you will see the output of all the plates. 
If you want to output individual pages you can do that from the print preview dialog box. Pages are 
displayed as a Signature 1, Signature 2, Signature 3 etc. Select each one and Print This Sheet Now 
from the File menu or (Ctrl+ T) will output one page at a time. 
 
 
(19)  How to increase or decrease space between the lines of text? 
 
Write few lines of text. Highlight the line of text with a cursor where you want to increase or decrease 



the space between the lines. Go to Text Menu. Select Format Text. Select Character Menu. Here go to % 
of pt. Size in the bottom middle area. Clicking on the up arrow will give positive values and will 
decrease the spacing between the lines. Clicking on the down arrow will give the negative values and 
will increase the spacing between the lines. 
 
 
(20)  Uppercase text becomes lowercase even if I type correctly. Why? 
 
This requires proper settings in Corel. Go to Tool menu. Select Customization. Click on the Text. 
Select Quick Correct. Uncheck Capitalize first letter of sentences and Correct two initial, 
consecutive capitals. 
 
 
(21)  How to Snap Objects? 
 
Snapping objects can be done in three different ways. Snap to grid, Snap to guidelines and Snap to 
objects are the choices available under the view menu. When you select an object and drag it near a grid 
or a guideline or an object where you want to place it, it will go and snap to the nearest selected choice. 
If you want to snap near the intersection of the guides you can do that as well. Simply drag your object 
nearest to where you want to place and it will snap. 
 
 
(22)  How to change all objects to a different size? 
 
Select Arrange menu and select Transformations. Here you have several choices of Position, Rotate, 
Scale, Size, and Skew. Select Scale for changing the size of the objects. Select the object that you want 
to scale with an arrow tool and then you can declare percentage number for scaling it larger. Corel also 
gives choices for the position of the scale object in relation to the original position of the object. The 
user can select here how he/she wants to scale. 
 
 
(23)  How to duplicate Objects with step and repeat? 
 
(1) If the object has more then one shape or lines please make sure you have the correct order for the 
output by checking it under Object Manager as described in question No. 13. Once the correct order for 
the output is done it is best to group this object by selecting the objects first using the arrow tool and 
then select Object menu and select Group>Group Object. Making selection for group object allows 
this file to output in the same order as it was designed. Now, select the object that you wish to duplicate 
with an arrow tool. 
(2) Select Arrange or Object menu and select Transformations.  
(3) Here user selects center under Relative Position.  
(4) If you prefer the output first in X direction then duplicate the design in X direction first and then in 
the Y direction.  
(5) Declare a number of copies to be made.  
(6) Now declare the value in (inches or mm) for X or Y depending on which direction you want to 
duplicate the objects. This value should be larger than the original size of the object in that direction.  



Example. Your object size in X is 3” then the user needs to declare 3.1” or 3.2” to place the objects that 
far apart.  
(7) Click on the Apply button and you should see the duplicated objects. 
(8) If you did in X direction first then you can use a similar method in Y direction for you to fill your 
page.  
(9) You can repeat this as many times as you want by following the procedure again and again if you are 
duplicating one at a time.  
 
 
(24)  How to create contour fills as well as compensation line for an object? 
 
Select Contour under the Effects menu. Select Inside for creating the contour fills. Plug in the offset 
value depending on the tool size that you will be using. Next is to plug in the number of steps and then 
click on the Apply button. You should see the contours of your object. The number of steps can be 
higher then you need and Corel will ignore the number after which it cannot create any more contours. If 
you selected less number of contours then you need to redo it with a higher numbers. If you have 
multiple shapes inside the shapes then you need to select objects and go to Arrange menu and use 
Combine function for it to fill properly. If your job was designed with several colors then Combine 
function will retain color information of the last shape selected when you select a shape to combine. 
Now it should create contours in proper order. The Same concept is used for creating tool compensation 
except here user will plug in the number 1 in the steps area for creating compensation. 
 
 
(25)  How to create and cut offset path by cutting proper size? 
 
*  We are giving an example for cutting letters but the user can do the same things for any drawn close 
shapes. Write your text with proper font selection and make sure it has no fill and hairline outline. 
*  Contour path can be created Inside or Outside of the shape. If the need is to preserve the cut letters 
then offset path should be outside the shape. If the need is to preserve the cutout of the letters then offset 
path should be inside the shape. 
*  Select Contour under the Effects tab (menu). 
*  When Contour is selected you should see the contour dialog box on the right. Here second selection is 
for Contour Color. ( Bringing the arrow of your mouse close to any selection will display the name of 
the selection tool.) Select Contour Color. Now you should see the pen type choices for color selection 
in this dialog box. Select on the scrolling arrow on the right and make your color selection. Example: 
We selected green color here. 
*  Go back to the top area and select the tool for Contour Steps. 
*  You should see three choices available for contouring. Center, Inside and Outside. Make proper 
selection per your requirement. Example: We selected Outside. 
*  Declare proper offset value. This value is dependent on the tool size you are planning to use for 
cutting the job. Example: If you are going to use .030” tool you should declare .015” offset value. 
*  Click on the Apply button. Now you should see the offset line in green color outside your text. 
*  Go to the Arrange tab (menu) on the top and select Break Contour group apart. 
*  Now you can select only contour lines from your drawing. 
*  Select Print from the File tab (menu). In the print dialog box under Print Range select  Selection 
button. (Default selection is Current document) 



*  Now click on the PRINT button and only contour lines should go to the machine for cutting. 
 
 
(26)  How to create a dot and drill the hole? 
 
Draw a circle with .001” diameter (X and Y dimensions should be the same) and when this small size 
circle is sent for the output you can use a proper bit to create the hole. 
 
 
(27)  How to Scan and Vectorize an image and import in Corel? 
 
Launch Corel trace program or your Scanner may have its own scanning software. You need to follow 
those instructions for scanning your artwork. We found the *.TIF file structure to work very well for 
Corel Trace to outline or vectorize the bitmap artwork. Next, you can vectorize the scanned design. Save 
the vector file and import into the Corel Draw! Software. In Corel first, convert lines to the thinnest lines 
and no fill. Select arrow tool and select the shape that you want to clean. You will see the Property Bar 
menus on the top. On the right, there is a command for selecting all the nodes. Click on it and all nodes 
will be highlighted. Then apply the curve smoothness (to the right). You should be careful in using this 
such that you do not lose your shape of the design. The user can clean nodes by deleting individually as 
well. Refer to Corel’s manual for more details. 
 
 
(28)  Which Engraving fonts are included with Corel X5, X6, X7 and X8? 
 
Please see the complete chart on the next page. Some file names of actual fonts or when it is installed 
may have changed in different versions of Corel. 
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